VOLVO CLUB

[V70 1999] apertura cofano e macchina in panne

Offline Volvo for life

  • Iscritto da Nov 2005
  • ******
  • 14.956
Re:[V70 1999] apertura cofano e macchina in panne
« Risposta #120 il: Agosto 04, 2019, 13:24:18 pm »
Rino, mi pare corretto, provala senza esagerare col tiro...xke' se non va bene lo vedi subito, ma da come dici direi che forse ci sei.
Il tubo blu della foto dovrebbe rientrare la pressione in turbina ed il sensore vicino potrebbe essere il cbv dello schema.
S
« Ultima modifica: Agosto 04, 2019, 13:30:22 pm da Volvo for life »

Offline rinosan76

  • Iscritto da Ago 2018
  • **
  • 62
  • Volvo: V70
Re:[V70 1999] apertura cofano e macchina in panne
« Risposta #121 il: Agosto 04, 2019, 13:45:13 pm »
Quella cavolo di spia però non si spegne.... Grrrr

Offline Volvo for life

  • Iscritto da Nov 2005
  • ******
  • 14.956
Re:[V70 1999] apertura cofano e macchina in panne
« Risposta #122 il: Agosto 04, 2019, 13:59:08 pm »
Quella cavolo di spia però non si spegne.... Grrrr
Eh, penso vada spenta con il software...o l'hai gia' fatto e si riaccende?
S

Offline rinosan76

  • Iscritto da Ago 2018
  • **
  • 62
  • Volvo: V70
Re:[V70 1999] apertura cofano e macchina in panne
« Risposta #123 il: Agosto 04, 2019, 14:01:23 pm »
No no... devo passare da qualche meccanico...

Offline Volvo for life

  • Iscritto da Nov 2005
  • ******
  • 14.956
Re:[V70 1999] apertura cofano e macchina in panne
« Risposta #124 il: Agosto 04, 2019, 14:03:32 pm »
No no... devo passare da qualche meccanico...
Ok,gli errori su turbina sono tra quelli che vanno resettati..
S

Offline rinosan76

  • Iscritto da Ago 2018
  • **
  • 62
  • Volvo: V70
Re:[V70 1999] apertura cofano e macchina in panne
« Risposta #125 il: Agosto 04, 2019, 14:12:55 pm »
grazie...

Offline Volvo for life

  • Iscritto da Nov 2005
  • ******
  • 14.956
Re:[V70 1999] apertura cofano e macchina in panne
« Risposta #126 il: Agosto 04, 2019, 14:20:20 pm »
grazie...

Prova a staccare la batteria per qualche ora...chissa'.
Lunga vita e prosperita' ...al volvone enterprise.
S

Offline rinosan76

  • Iscritto da Ago 2018
  • **
  • 62
  • Volvo: V70
Re:[V70 1999] apertura cofano e macchina in panne
« Risposta #127 il: Agosto 04, 2019, 14:56:24 pm »
ok stacco batteria.... chissà! :)

Offline Volvo for life

  • Iscritto da Nov 2005
  • ******
  • 14.956
Re:[V70 1999] apertura cofano e macchina in panne
« Risposta #128 il: Agosto 04, 2019, 15:08:48 pm »
ok stacco batteria.... chissà! :)
Occhio agli eventuali codici autoradio, stacca prima la chiave dal quadro..ecc

Offline rinosan76

  • Iscritto da Ago 2018
  • **
  • 62
  • Volvo: V70
Re:[V70 1999] apertura cofano e macchina in panne
« Risposta #129 il: Agosto 04, 2019, 23:03:28 pm »
2 ore e mezza non sono bastate... quanto deve stare staccata?

Offline Volvo for life

  • Iscritto da Nov 2005
  • ******
  • 14.956
Re:[V70 1999] apertura cofano e macchina in panne
« Risposta #130 il: Agosto 04, 2019, 23:11:04 pm »
2 ore e mezza non sono bastate... quanto deve stare staccata?
Eh, allora va resettata via software.. a questo punto.
Spia a parte, la macchina ora va bene? Hai fatto qualche tiratina come e dove prima andava male?
S

Offline rinosan76

  • Iscritto da Ago 2018
  • **
  • 62
  • Volvo: V70
Re:[V70 1999] apertura cofano e macchina in panne
« Risposta #131 il: Agosto 04, 2019, 23:44:01 pm »
Domani vado a Milano partendo da vicino Torino... sarà il banco di prova!

Offline rinosan76

  • Iscritto da Ago 2018
  • **
  • 62
  • Volvo: V70
Re:[V70 1999] apertura cofano e macchina in panne
« Risposta #132 il: Agosto 12, 2019, 17:26:15 pm »
Aggiornamento:
La macchina va sempre uguale o meglio a me sembra che a volte vada altre no... come giro o rigiro quel coso non cambia, ma udite udite!!!! c'era il sensore della sovrapressione scoppiato (quello a sinistra nel motore). La diagnosi lo dava come ciucco e così era, ma il meccanico non si è degnato di guardare e non ha visto che il tubo penzolava con un pezzo di plastica che era parte del sensore!!!  >:( >:( >:( Cambiato, ma errore rimasto (devo resettarlo da sw come dicevate voi).
Co un mio amico abbiamo anche chiuso l'EGR per vedere se cambiava qualcosa ma nulla di significativo solo più fumo nero. L'ultima prova è stata regolare la wastegate... ma facendo a caso secondo me non funziona ed indovinate? sembra non cambiare nulla :(
Ora c'è una curiosità che chiedo ai meccanici o smanettoni:la vite forata che dalla pierburg va alla wastegate che se ho capito serve a regolare la pressione è un pezzo unico con la valvola o è normale che mi venga via in mano? Mi spiego... è normale che pre regolare la wastegate io tolga la vite forata regoli il dado e poi riavviti la vite o quella roba si è spezzata ed io posso regolare come voglio tanto non cambia nulla?
 :(